The issue has been resolved, and all services are now fully operational. The impact was not global (i.e. not all customers were impacted) and only occurred on segments that used a filter on date or external ID. Thank you for your patience, and we apologize for any inconvenience caused.
Resolved
The issue has been resolved, and all services are now fully operational. The impact was not global (i.e. not all customers were impacted) and only occurred on segments that used a filter on date or external ID. Thank you for your patience, and we apologize for any inconvenience caused.
Monitoring
A fix has been implemented, and we are monitoring the results to ensure stability. We will continue to closely observe the situation and provide updates as needed.
Identified
We're aware of an issue with segments that contain a date filter, resulting in associated content not being displayed to users.
A fix has been identified. We will provide further updates as progress is made. Thank you for your understanding.