Resolved
The issue has been resolved, and all services are now fully operational. Thank you for your patience, and we apologize for any inconvenience caused.
Monitoring
A fix has been implemented, and we are monitoring the results to ensure stability. We will continue to closely observe the situation and provide updates as needed.
Identified
Newly deployed Kubernetes nodes in the US cluster were unable to run workloads due to networking issues, resulting in outages for several core services. Our team is working on a solution. We will provide further updates as progress is made. Thank you for your understanding.