Resolved
The issue has been resolved, and all services are now fully operational. Thank you for your patience, and we apologize for any inconvenience caused.
Monitoring
The platform is stable, but we'll continue monitoring the status and provide any relevant updates.
Identified
We're currently experiencing issues on our US platform. Our cloud provider is throttling our scaling capabilities, which means a lot of request might fail or take a long time to be resolved.