Degrated performance
Incident Report for Userlane
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 17:47 UTC
Identified
We have identified the underlying cause and we're looking into fixes.
Posted Nov 02, 2022 - 11:37 UTC
Investigating
We are expiriencing degrated performance, looking into the issue.
Posted Nov 02, 2022 - 10:36 UTC
This incident affected: API EU.