Azure US API Database is Down
Incident Report for Userlane
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 06:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2023 - 02:37 UTC
Identified
From Azure:
Active: At 01:16 AM, Tuesday, 01 August 2023 UTC, the Azure monitoring system received the following information regarding your resource eus-production-200-api: Your Azure Database for PostgreSQL - Flexible server is currently unavailable. We are working to resolve the problem.
Posted Aug 01, 2023 - 02:09 UTC
Investigating
We are currently investigating this issue.
Posted Aug 01, 2023 - 01:20 UTC
This incident affected: API US, Portal US, Player-Editor US, and Analytics US.