Azure Networking Issues
Incident Report for Userlane
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 05:09 UTC
Monitoring
Azure Status:

Current status: We continue to make progress on recovery, and packet drops in the region have now returned to pre-incident levels. We expect that our onsite repairs and augmentations will be able to bring sufficient additional capacity online in the next 2-3 hours, which will provide headroom before the Thursday business day starts in EMEA.
Posted Jul 05, 2023 - 22:17 UTC
Identified
Azure Status:
'''
Current Status: We determined a number of links between two datacenters have become unavailable due to a fiber cut, caused by severe weather conditions in the Netherlands, predominantly impacting communications between these datacenters in the West Europe region. As a result of this interruption, Azure services that rely on internal communications with other services may experience degraded performance.

We are continuing to apply mitigation actions and monitoring the status of this issue, we have been seeing signs of recovery in the last 30 minutes. The next update will be provided in 2 hours, or as events warrant.
'''
Posted Jul 05, 2023 - 17:08 UTC
Investigating
Azure Services - West Europe - Investigating

Starting at 07:22 on 05 Jul 2023, Azure customers with resources in West Europe may experience packet drops and increase latency in application response. Requests timeouts may also be experienced. We are currently investigating traffic ingestion issues as the preliminary root cause.
Posted Jul 05, 2023 - 09:54 UTC
This incident affected: API EU, Portal EU, Player-Editor EU, and Analytics EU.