Degrated performance
Incident Report for Userlane
Resolved
This insident has been resolved.
Posted Sep 01, 2022 - 07:01 UTC
Update
Performance of all services returned to normal. We are still monitoring the situation closely and will update once considered resolved.
Posted Aug 31, 2022 - 12:37 UTC
Monitoring
Issue seems resolved, userlane's tech team is monitoring.
Posted Aug 31, 2022 - 10:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2022 - 09:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2022 - 08:34 UTC
Identified
Userlane team is aware of the issue and we are applying fixes while we wait for azure to restore normal operation
Posted Aug 31, 2022 - 08:33 UTC
Investigating
Degrated performance continues due to azure outage
Azure status: https://status.azure.com/en-us/status
Posted Aug 31, 2022 - 08:31 UTC
This incident affected: API EU, Portal EU, Player-Editor EU, API US, Portal US, and Player-Editor US.