Azure Networking Issues - West Europe
Incident Report for Userlane
Postmortem

VLB8-1Z0

Impact Statement: Between 02:34 UTC and 07:25 UTC on 16 June 2023, we identified a networking issue in West Europe region. Networking traffic to and from West Europe may have been affected and resources hosted in this region may have experienced availability failures, low throughput, or increased latencies. 

Preliminary Root Cause: We identified that network automation systems incorrectly determined that network links in West Europe region were not working properly and shut down the links. Regions are built with extensive redundancy, however enough links were taken out of service to cause congestion and impact to customer traffic. 

Mitigation: Engineers placed the links back into service and ensured that the network automation would not remove them again. The network recovered after the links were restored, and other services dependent on the network recovered shortly thereafter.

Posted Jun 16, 2023 - 11:07 UTC

Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 08:35 UTC
Update
Issue resolved at 08.30 UTC
Posted Jun 16, 2023 - 08:35 UTC
Investigating
Posted Jun 16, 2023 - 05:29 UTC
This incident affected: API EU, Portal EU, Player-Editor EU, and Analytics EU.