Azure services issues
Incident Report for Userlane
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 21:17 UTC
Update
From Azure:

Network Infrastructure - Issues accessing a subset of Microsoft services
Starting approximately at 11:45 UTC on 30 July 2024, a subset of customers may have experienced issues connecting to Microsoft services globally.
Current Status: We have implemented networking configuration changes and have performed failovers to alternate networking paths to provide relief. Monitoring telemetry shows improvement in service availability from approximately 14:10 UTC onwards, and we are continuing to monitor to ensure full recovery.
This message was last updated at 14:54 UTC on 30 July 2024
Posted Jul 30, 2024 - 16:32 UTC
Monitoring
From Azure:

Network Infrastructure - Issues accessing a subset of Microsoft services
Starting at approximately 12:00 UTC on 30 July 2024, a subset of customers may experience issues connecting to Microsoft services globally.
Current status: We have multiple engineering teams engaged to diagnose and resolve the issue as soon as possible. We've identified multiple workstreams and are working to mitigate impacted workstreams by performing failover operations. More details will be provided as they become available.
This message was last updated at 13:56 UTC on 30 July 2024
Posted Jul 30, 2024 - 14:09 UTC
Update
From Azure:

Network Infrastructure - Issues accessing a subset of Microsoft services
We are investigating reports of issues connecting to Microsoft services in Europe. More details will be provided as they become available.
This message was last updated at 12:48 UTC on 30 July 2024
Posted Jul 30, 2024 - 12:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2024 - 12:46 UTC
Identified
Posted Jul 30, 2024 - 12:37 UTC
This incident affected: API EU, Portal EU, Player-Editor EU, API US, Portal US, Player-Editor US, Analytics EU, and Analytics US.