API outage
Incident Report for Userlane
Resolved
The incident has been resolved.
Posted Sep 21, 2022 - 16:46 UTC
Monitoring
We applied a quickfix and services are returning to normal.
Posted Sep 21, 2022 - 16:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 16:14 UTC
Identified
We have identified the issue and working on a fix shortly
Posted Sep 21, 2022 - 16:13 UTC
Investigating
We are expiriencing issues with our API, the engineering team is investigating
Posted Sep 21, 2022 - 16:04 UTC
This incident affected: API EU and API US.